Applies to:
Trust Protection Platform version 22.2 and below. (South Africa Region was added in 22.3)
Symptom:
When creating a new AWS application, South Africa (Cape Town) Region is not available as an option.
Cause:
This is a newer region that was added in version 22.3 so is not present in previous versions.
Resolution:
Upgrade to version 22.3 or contact support for an 'Edit Authorization' and navigate to the Support>Policy Attributes tab of the Policy where the app is contained and add in the following values.
Attribute: Load Balancer Region Code
Class: Amazon App
Property: Locked
Value: af-south-1
Anything under this policy will be sent to the South Africa Region.
Comments