Follow

INFO: DigiCert CertCentral Adaptable Script

Applies to:

Venafi Trust Protection Platform 16.2+ (Adaptable CA Driver)

 

Summary:

Customers who wish to use DigiCert’s newest managed PKI services for client, OV, and EV certificates can now download and use an adaptable script to enable this functionality. This Adaptable CA Driver is developed and supported by DigiCert and is licensed at no cost.

 

More Info:

For more information, and to download the adaptable script for DigiCert CertCentral, visit:

https://www.venafi.com/techpartner/digicert-certcentral

 

For more information on the Adaptable CA Driver for Trust Protection Platform, visit:

https://docs.venafi.com/Docs/current/TopNav/Content/Drivers/cco-drivers-AdaptableCA-Overview.php?

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk