Applies To:
Trust Protection Platform 15.2 and up using the Agentless SSH Product
Symptom:
When using the "Test Connection" feature in Aperture on a device, the test never appears to complete.
Cause:
Unlike other areas in the product (such as validating a CA template in WebAdmin), when testing an SSH connection the process is handled by the Trust Protection Platform Service. If the TPP service isn't running, the connection will never complete.
Resolution:
Start the Trust Protection Platform service, and be sure to check other Venafi servers in your environment too, your Policy tree might have been configured to have certain folders processed by certain Venafi servers.
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