Follow

Error: After Upgrading To 16.4.2+, Moving An Object Fails With DriverDatabase Error

Applies to:

Trust Protection Platform 16.4.2 and newer 16.4.x versions

 

 Symptom:

 Moving an object that has child objects fails with a DriverDatabaseError:

 

Cause:

This error happens when we did not run a required database upgrade script provided with 16.4.2 (or newer) patch.

 

Resolution:

Run the RefreshConfigObjectChildRels.sql that was provided with the patch. It can also be found in the Venafi installation folder under Scripts after patch has been applied.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk