Follow

Symantec TLS 1.2 upgrade and VICE2 API announcement

Summary:

Symantec will be upgrading their web services to TLS 1.2 later this year.  In preparation for this upgrade, all Venafi systems that communicate with the VeriSign CA for certificate generation need to be upgraded to .NET 4.5 or higher.  Once Symantec has upgraded to TLS 1.2, any Venafi system not running at least .NET 4.5 will lose the ability to interact with the Verisign CA.

More Info:

The TLS 1.2 upgrade at Symantec is currently planned for November 2014.

 

Symantec and Venafi would also like to encourage usage of the VICE2 driver if you have not already upgraded to the supporting Venafi product versions:

https://support.venafi.com/entries/25827006-Info-VeriSign-Symantec-Driver-Changes-VICE-2-0-in-Director-8-0-x-11-and-14-1

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk