Follow

Info: Trust Protection Platform 14.4.4 Patch

Applies To:

Trust Protection Platform 14.4

 

Info:

The 14.4.4 patch has been released, and is available on the Venafi FTP site. You can download the patch and the updater by logging into https://ftp.venafi.com and navigating to Trust Protection Platform > Current > TPP Installer > 14.4.4

 

Issues included in the 14.04.04 patch:
  • Resolve issue where some AD users were unable to log in and lost access to some DCs (VEN-17981, @11915)
  • Resolve issue where Workflow items would return an InternalError for AD users (VEN-17970, @10169, @10940, @10943, @11173)
  • Resolve issue where WebAdmin would allow an unvalidated redirect (VEN-17930, @11973)
  • Resolve issue where we were unable to renew Thawte certificates or create Thawte CA templates due to changes in the Thawte website (VEN-18155, @12258)
  • LDAP Wizard interface had some changes made for customization requirements (VEN-18181, @8988)
  • Resolve issue where there was a URL Cross-Site Scripting vulnerability in WebAdmin that allowed JavaSript execution from the URL (VEN-18444)
  • Includes all fixes from previous 14.4 rollup patches.
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk