Symptom:
While adding a certificate authority object and clicking apply you may encounter the error message:
Error message “Communication with the CA has failed, please Check the settings before trying again.”
Cause:
Required fields such as Hostname, Service Name, and Credential must be populated so that the template object understands how to communicate with the Certificate Authority. If all fields are already provided, double check each one to make sure that each are correct.
Resolution:
Complete all relevant fields. When setting up a Certificate Authority Template Object it is important to fill out all of the fields. If you don’t fill in the fields such as Host name, your Template Object will not know how to communicate with your Certificate Authority and you may get an error message “Communication with the CA has failed, please Check the settings before trying again.”
Related Articles:
- Microsoft CA Template Does Not Show Up After Clicking Retrieve
https://support.venafi.com/hc/en-us/articles/215914357 - Info: How Do I Check My Microsoft CA Communication?
https://support.venafi.com/hc/en-us/articles/215914457 - Info: Required Permissions For Requesting A Certificate From A Microsoft CA
https://support.venafi.com/hc/en-us/articles/215914097 - Error: Retreive Button On The MSCA Template Gives Error HRESULT: 0x8000401A
https://support.venafi.com/hc/en-us/articles/215914197
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