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Error: "there is no log server specified" is displayed when accessing logs on an object

Applies To:

Venafi Encryption Director 14.1

Symptom:

Error: "there is no log server specified" is displayed when accessing logs on any object in the policy tree.

Cause:

There is no log server specified at the top of the policy tree.

Resolution:

  1. Login to Webadmin.
  2. Click on the top of the Policy Tree.
  3. Under "Log View" Browse for the log server.

    Screen_Shot_2014-05-09_at_3.11.10_PM.png
  4. Click "Save"

Logs should now be viewable.

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