Applies To:
Venafi Encryption Director 14.1
Symptom:
Error: "there is no log server specified" is displayed when accessing logs on any object in the policy tree.
Cause:
There is no log server specified at the top of the policy tree.
Resolution:
- Login to Webadmin.
- Click on the top of the Policy Tree.
- Under "Log View" Browse for the log server.
- Click "Save"
Logs should now be viewable.
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