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Issue: Email notifications not working with new AD Identity Provider

Applies to:

Venafi Encryption Director 6.x.

Symptom:

Email notifications to Active Directory (AD) contacts are not working after configuring a new AD Identity Provider. Default SQL channel shows the following type log entries:

Info: Info, Identity - Find Driver for Name and Prefix, \VED\Engines\VEDServer failed to find a driver that could resolve the name AD+AD:6931313e304c6042b5343c6587ee96cc with the prefix of AD+AD.

Cause:

Identity driver has not been reloaded after configuring the new AD Identity Provider.

Resolution:

Restart the following services after completing the AD Wizard:

  • Venafi Encryption Director
  • Venafi Log Server
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