Follow

Issue: Microsoft SQL 2005 Support Documentation

Applies to:

Venafi Encryption Director 6.1.x, Director 7.0, & Director 8.x

Symptom: 

Product documentation that ships with the above versions of Director states that those versions support Microsoft SQL 2005.  This is incorrect.  Support for Microsoft SQL 2005 was dropped when Venafi Encryption Director 6.1 was released.  

Resolution:

If using Venafi Encryption Director 6.1 or greater, upgrade your database environment to Microsoft SQL versions 2008, 2008 R2, or 2012.  (Note: Support for Microsoft SQL 20012 began with Venafi Encryption Director 8.0 and above).

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk