Follow

Info: Why doesn't Venafi support Google Chrome?

Applies To:

Venafi Trust Protection Platform 14.1

Summary:

Venafi Trust Protection Platform 14.1 supports Internet Explorer 10 and Firefox 10.  Google Chrome is not currently a supported browser.  However, the latest version of Google Chrome is known to work with Aperture console, Web Administration console, and the End User Portal, although no formal testing has been done.

More Info:

Question: If Google Chrome appears to works, why isn't it supported?

Answer: Although Google Chrome appears to work fine, we have not received a significant number of requests to add support for Google Chrome within the Venafi Platform.  If your organization utilizes Google Chrome as a corporate standard, or is looking into adding it as a corporate standard, please submit an Enhancement Request ticket by emailing support@venafi.com to request to have Google Chrome become a supported browser.

Question: Will Venafi support Google Chrome in the future?

Answer: Venafi's Quality Assurance (QA) team is working diligently on building a new automation system that will allow Venafi to add support to additional browsers in the future.  If enough requests are received, support for Google Chrome may be added in the future.

See Also:

Why we support IE 10 - https://support.venafi.com/entries/49356586

Important Considerations before upgrading to 14.1 - https://support.venafi.com/entries/44586866

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk