Follow

Error: Credentials failed verification error given when attempting to install packages with Updater 2.0.16

Applies to 

Updater 2.0.16

Symptom

In some rare cases when giving the credentials requested during package installation the 2.0.16 Updater reports that credentials are invalid.

2.0.16_bug.PNG

Cause

Bug in 2.0.16 updater

Resolution

Use the updater included with the latest release.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk