Applies to:
Director 14.1
TPP 14.2
Symptom:
When submitting a CSR to a Microsoft CA, the enrollment fails with the following error message:
The request is not supported. 0x80070032
Cause:
This issue may be caused by a Group Policy setting that dictates whether outbound NTLM traffic is enabled. By default, the GPO policy ‘Restrict NTLM: Outgoing NTLM traffic to remote servers’ is configured to enable outbound traffic. If this policy is changed to ‘Deny All’, certificate enrollment will fail with the above message.
Resolution:
Change policy to allow outgoing NTLM traffic.
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