Follow

Announcement: Server Agent deprecating support for HP-UX on PA-RISC

Applies To:

16.3.x +

Summary

In the 16.3 release of Venafi Trust Protection Platform, Venafi will be deprecating support for the Server Agent on Hewlett Packard Unix operating system on Persistent Architecture Reduced Instruction Set Computer (HP-UX PA-RISC) in 16.3.

Frequently Asked Questions

Why is this operating system being deprecated?

  • Venafi is regularly re-evaluating the operating systems and versions that we support with the Server Agent.  We do this so that we are utilizing our resources on the most common enterprise operating systems.
  • Hewlett Packard deprecated support for this version of HP-UX in early 2005
  • This operating system is the least used OS of all customers currently using the Venafi Server Agent in production
  • Acquiring and maintaining hardware that runs this operating system has many obstacles, and makes testing and debugging difficult.

What do I do if my organization is using HP-UX on PA-RISC?

  • Deprecate your PA-RISC systems and move to operating systems and architectures that are modern and supported
  • If deprecation is not an immediate option, use Venafi's Agentless technologies to protect certificates and keys on these systems via discovery, renewal, and installation of certificates and keys.

Can I use an older version of the PA-RISC agent with newer versions of the Trust Protection Platform? For example, can I use the 16.2 HP-UX PA-RISC agent with a 16.4 TPP?

  • The 16.2 and older versions of the HP-UX PA-RISC 16.2 agent will not be tested or supported against 16.3 and newer versions of Trust Protection.

 

Additional information: Wikipedia on PA-RISC

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk