0

Overriding DisableAutomaticRenewal

I'm working in an enterprise environment.

The top most policy on the policydn has DisableAutomaticRenewal is set to true.

According to POST Certificates/Request documentation

This should override.

DisableAutomaticRenewal

(Optional) The setting to control whether manual intervention is required for certificate renewal.

true: Require manual intervention for certificate renewal.
false: Default. Allow automatic certificate renewal

"DisableAutomaticRenewal": false, "tried with quotes too"

But it's not taking.

 

Any suggestions?

 

1 comment

Please sign in to leave a comment.